• Login:

Welcome to the Blueprint Central Forum.

If this is your first visit on our new forum and your are unable to login, Please retrieve your password. You may have to register before you can post: click the register.

Trae Banner
+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 11 to 18 of 18
  1. #11
    Senior Member
    Join Date
    Jan 2010
    Posts
    597
    How do you reject a link? The faq says you can but I don't know where

  2. #12
    Junior Member
    Join Date
    Jan 2012
    Location
    Vancouver, Canada
    Posts
    27
    Hi Steve,

    Just noticed that I have link credits added to a couple of my RB pages. I also see the actual links on my pages now.

    Unfortunately, the PR on these pages have dropped to 0 and has been blocked after I updated them in the dashboard. Will the system eventually figure it out and remove the links and place them on other pages or should I delete my pages that have lost PR?

    I gotta give the money back

    ...Kai

  3. #13
    Senior Member
    Join Date
    May 2009
    Location
    N of Denver, Co
    Posts
    259
    I got a couple of links in the first 24 hours, also. One PR 4 and one PR 2. Nice to see them there, keep on comin'.

  4. #14
    One PR 4 for me too. Good to know everything seems to be working...

  5. #15
    Senior Member
    Join Date
    Nov 2009
    Location
    Japan
    Posts
    231
    @Steve
    Just checked my Rank Bank dashboard...
    I'm starting to get excited.
    Thank you SO much for getting the amazing tool / opportunity out to us.
    (Plus I've been able to get a nice bit of experience buying pretty cool domains over the past few weeks! And being a hard-A$$ about deadlines to my writers about deadlines... Experience AND the potential for some cash that I don't have to market for myself... wow!)

  6. #16
    Thanks! That's the dream. I'm so hopeful this will really take off. It's so good for everyone!

  7. #17
    Hi again everybody!

    I've waited since the official launch but I don't have link credits yet.

    I have 20 sites. Mostly PR 4. Some are PR 1-3 and one is PR 5. They are all added in my RankBank account.

    But I still don't have any credit.

    Am I doing something wrong?

    Thanks for any help...
    Last edited by clinghillman; 10-16-2012 at 11:41 AM.

  8. #18
    Nope..not everyone got any on our initial launch. There weren't enough link requests.

    We did the initial launch..and now we're looking at some tweaks to the system due to some things that have been found. We're working on those, and we'll start advertising again in the next 2 weeks or so.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
IM Advantage